Awesome Open Source
Awesome Open Source

effective_dart

pub package License: MIT

This package is deprecated.

Before it was deprecated, it was the way to provide analysis options corresponding to the guidelines in Effective Dart.

Instead, please see official packages: package:lints which is the lint recommendation from the Dart team, or package:flutter_lints which extends that for Flutter.


License

Licensed under the MIT License.


Get A Weekly Email With Trending Projects For These Topics
No Spam. Unsubscribe easily at any time.
Dart (61,781
Flutter (31,968
Linter (9,139
Lint (6,878
Dart Package (236